Lego Marvel Super Heroes 2 ошибка It requires a graphics card which supports DirectX 11 Как можно запустить игру на DX 9-10?
Здравствуйте, что делать если при запуске игры появляется эта ошибка? Покупал лицензия, не пиратка. Прошу очень помочь так как думал что на выходных сыграю в эту игрушку. Пытался отключать антивирус, перезагружать компьютер и выполнял все стандартные рекомендации в этом случае но к сожалению проблема не решилась.
Sorry, but your machine is unable to run the game
It requires a graphics card which supports DirectX 11
The game will now exit
19235 просмотров
больше 2 лет назад
Lego Marvel Super Heroes 2
2 ответа
0
Здравствуйте Денис, не волнуйтесь я уже не раз рассказывал как можно исправить эту ошибку, и сейчас я предоставлю две рекомендации, которые вы сможете использовать для корректного запуска игры, без подобных проблем. Воспользуйтесь моими рекомендациями и сделайте все в точности как я скажу.
Итак, поехали.
Первое что конечно же необходимо сделать, это обновить видео драйвер, ибо есть шанс что версия компонентов работы видео карты, устарела. Для этого зайдите в Мой компьютер, далее в Свойства системы, потом в Диспетчер устройств, Вам нужно в списке драйверов найти Видеоадаптер, и нажать на него ПКМ, запустите Обновление в автоматическом режиме.
Не важно, помогли ли вам предыдущие мои рекомендации, я все равно крайне рекомендую переустановить или обновить компонент DirectX который можно скачать тут - https://www.microsoft.com/ru-ru/Download/confirmation.aspx?id=35 как видите ссылка идёт на официальный сайт, по этому вы можете не боятся переходить туда, и скачивать программу.

Вот все что я пока что могу вам посоветовать, выполните мои рекомендации и обязательно напишите о результате, ибо очень важно исправить данную проблему, чтобы другие ребята которые попадут на эту страницу видели решение.
Удачи, сохраните наш сайт в закладках, чтобы не потерять на него ссылку!
Ответ дан
больше 2 лет назад
0
Здравствуйте, ошибка в переводе на русский говорит вам что установленный компонент DirectX на вашем компьютере имеет не достаточную версию для корректной работы и запуска игры. По этому вам нужно переустановить его, и желательно выключить антивирус на весь этот процесс, дабы не возникло ещё и конфликтов при установке.
Не забудьте ознакомится с требованиямию
Минимальные
Операционная система: Windows 7/8/8.1/10 x64
Процессор: Intel Core i5-760 с тактовой частотой 2.8 ГГц / AMD Athlon X4 740 с тактовой частотой 3.2 ГГц
Видеокарта: NVIDIA GeForce 560 Ti / AMD Radeon HD 5850
Оперативная память: 4 Гб
Звуковая карта: совместимая с DirectX последних версий
Место на диске: 18 Гб
DirectX: 11.0
Рекомендуемые
Операционная система: Windows 7/8/8.1/10 x64
Процессор: Intel Core i5 с тактовой частотой 3.2 ГГц
Видеокарта: c 2 Гб видеопамяти
Оперативная память: 8 Гб
Звуковая карта: совместимая с DirectX последних версий
Место на диске: 18 Гб
DirectX: 11.0

Если это не поможет, то скорее всего ваша видео карта не поддерживается игрой, не забывайте что она вышла пару дней назад, а сейчас 2017 год. Так же было бы очень хорошо если бы вы предоставили характеристики вашего компьютера, дабы мы смогли сделать точный анализ проблемы, и посоветовали вам что-нибудь ещёю
Ответ дан
больше 2 лет назад
0
У меня та же проблема . посоветуйте что нибудь , пожалуйста .
Windos 7
имя NVIDIAGeForceGTX 275
тип микросхем GeForceGT
ЦАП IntegratedRAMDAC
Буду очень благодарен за помощь)))
777ддд777
больше 2 лет назадОтветить
Введите ваш ответ
Символов нужно 2